Wij gebruiken cookies. Akkoord
PROXSYS

Beveiliging is een continu proces

08 oktober 2018 door Richard Kraal

Al sinds lange tijd hebben wij onze diensten (e-mail, remote desktop e.d.) beveiligd door middel van certificaten en TLS (protocol wat versleutelde communicatie mogelijk maakt). We nemen beveiliging zeer serieus en zijn op dat gebied graag bij de tijd.

Vanaf 1 november 2018 verhoogt Proxsys het beveiligingsniveau van haar diensten, op datzelfde tijdstip zal ook Microsoft Office 365 stoppen met de ondersteuning van protocollen TLS 1.0 en 1.1. Hiermee voorkomen we de mogelijkheid tot man-in-the-middle aanvallen.

Ik hoor je denken, is mijn werkplek daar klaar voor? Ja, de door Proxsys beheerde werkplekken zijn eerder al geactiveerd zodat zij minimaal TLS 1.2 aankunnen. Systemen die buiten ons beheer liggen kunnen wel problemen krijgen, wij hebben daarom een lijst opgesteld van systemen en software waarvan bekend is dat ze TLS 1.2 niet ondersteunen.

Het gaat hierbij om:

  • Windows Vista en Server 2008 of lager
  • Google Android 4.3 en lager
  • Apple iOS 5 en lager
  • Internet Explorer 10 en lager
  • Safari 6.0.4 / OS X 10.8.4

Mocht je nu twijfelen of je werkplek of telefoon in de problemen komen dan kan je dit controleren via de volgende test:

https://www.ssllabs.com/ssltest/viewMyClient.html

Bij het uitvoeren van de test zou er moeten staan dat je systeem TLS 1.2 support:

Neem gerust contact met ons op bij vragen en/of opmerkingen!

E: servicedesk@proxsys.nl
T: 088-7769797

Delen via

Altijd en overal Ongestoord en ongemerkt veilig werken

Proxsys werkt met deze partners